Incident Report for MyWebsite
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Nov 01, 2019 - 08:16 GMT
Update
We are still working on resolving this issue. More information will follow soon.
Posted Oct 30, 2019 - 17:06 GMT
Identified
Some customers may be unable to view their Google Maps Widget in their MyWebsite Product.
Posted Oct 30, 2019 - 12:24 GMT
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).