Disruption in logging into the Control Panel and Webmail
Incident Report for ionos.co.uk
Resolved
At this time, the disruption has been resolved and all services are functioning normally again.
Posted Mar 31, 2020 - 17:22 BST
Identified
Some customers are experiencing issues accessing Control Panel and Webmail.
Posted Mar 31, 2020 - 16:10 BST
This incident affected: Email (Webmail) and IONOS (IONOS Control Panel).