Some websites are inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted 6 months ago. Mar 20, 2019 - 13:59 GMT
Identified
Some customers may be experiencing issues accessing their websites.
Posted 6 months ago. Mar 20, 2019 - 13:47 GMT
This incident affected: Website Builder and Hosting (Web Hosting).