Some websites may be inaccessible
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Dec 30, 2019 - 13:29 GMT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Dec 30, 2019 - 11:12 GMT
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).