Incident Report for MyWebsite
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted 3 months ago. Jun 17, 2019 - 16:39 BST
Identified
Some customers may be experiencing issues accessing their websites. We are currently working on resolving the technical disruption. We will have an update for you shortly.
Posted 3 months ago. Jun 17, 2019 - 14:41 BST
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).