Disruption in several Control Panel areas
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Nov 03, 2021 - 13:32 GMT
Identified
During this time, configurations in some areas of your control panel may be limited. Additionally, our Customer Service Team may not be able to answer all questions related to your account. We apologise for any inconvenience this may cause you.
Posted Nov 03, 2021 - 13:24 GMT
This incident affected: Control Panel and Customer Service (Support Tool).