Incident Report for Dedicated Hosting
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Nov 20, 2019 - 20:50 GMT
Update
Currently our Managed Servers Products are affected by short downtimes.
The reason for this was an urgent security update which we immediately applied. The downtime will be for the majority of Servers no longer than 7 minutes.
We apologize for any inconvenience caused by this.
Posted Nov 20, 2019 - 15:43 GMT
Identified
Some customers may face issues while using their Dedicated Hosting. Customers may be experiencing issues accessing their websites.
Posted Nov 20, 2019 - 13:29 GMT
This incident affected: Server & Cloud (Dedicated Server).