Incident Report for MySQL
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Apr 06, 2020 - 11:05 BST
Identified
Access to MySQL in the Control Panel may be temporarily restricted.
Posted Apr 06, 2020 - 11:01 BST
This incident affected: Website Builder and Hosting (Web Hosting).