Incident Report for Control Panel
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted May 20, 2021 - 13:30 BST
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted May 20, 2021 - 09:40 BST
This incident affected: IONOS (IONOS Control Panel).