Incident Report for Mywebsite
Incident Report for ionos.co.uk
Resolved
The systems are stable and all services are functioning normally again.
Posted Nov 13, 2019 - 00:30 GMT
Identified
Some customers may face issues while using their Mywebsite
Posted Nov 12, 2019 - 23:32 GMT
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).