Some websites are inaccessible
Incident Report for ionos.co.uk
Resolved
We apologise to customers who were affected by this disruption. We are working to ensure that similar issues do not occur in the future.

Thank you for your patience and understanding.
Posted Dec 02, 2021 - 11:55 GMT
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted Dec 02, 2021 - 10:39 GMT
Update
We understand the importance of these systems to our clients and we sincerely apologize for the inconvenience caused.

There may still be isolated cases where some websites appear incorrectly. We appreciate your patience as we worked on fully resolving the issue.

We will update the status page with any additional information as soon as it becomes available.
Posted Dec 02, 2021 - 09:36 GMT
Update
Most webpages are now accessible again. However, there may be isolated cases where some pages appear incorrectly. We are working on fully resolving the issue.
Posted Dec 01, 2021 - 08:15 GMT
Update
We are still working on resolving the technical issue. Thank you for your patience and understanding.
Posted Dec 01, 2021 - 07:30 GMT
Update
We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Nov 30, 2021 - 11:27 GMT
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Nov 30, 2021 - 08:09 GMT
Identified
Some customers may be experiencing issues accessing their websites.
Posted Nov 30, 2021 - 07:27 GMT
This incident affected: Website Builder and Hosting (Web Hosting).